DJI .Community - Your Source for Social News and Networking
0
White LED and no sound at all on RC. Yellow LED blinking (fast) on aircraft.
aircraft: DJI Inspire 1 T600remote control: DJI model GL658AHello there, I went through a horrible experience whilst trying to upgrade the firmware (v1.2.0.17) and now I'm afraid my aircraft is broken in some way. I followed all the steps in DJI's "updating the firmware" video up until the part where the pilot app tells me to update. I confirmed I wished to update and it all went normal like in the video, but the progress bar remained at 0% for 3 minutes or so, and then both the RC and the...White LED and no sound at all on RC. Yellow LED blinking (fast) on aircraft.
0
Parrot Bebop
Drones are hot right now, but they're also quite expensive—even the entry-level DJI Phantom 3 Standard will set you back a pretty penny. The Parrot ...
0
Seattle Great Wheel hit by drone
A drone hit Seattle's Great Wheel Wednesday afternoon, briefly shutting down the waterfront ... The police identified the drone as a DJI Phantom 3.
0
First Dummy to Brick OSMO with I1 X3
Got it 24 Dec.. Used it all day. Then used it the morning of Christmas to film the kids (Thank the gods that worked, wife would have my head otherwise).. Christmas Afternoon, power up, informed of firmware update (I was current using the I1 the day before), and without much thought, I updated the firmware using the DJI app... AND THAT MUST BE WHERE THE ISSUE IS!Inital issue after update, Wifi connectivity was intermittent, very unstable. We are talking 15 seconds of connection, then...First Dummy to Brick OSMO with I1 X3
0
DJIGO App shuts down
I fire up the RC/AC... Tap the Go App, it gets to the "connect camera" screen, I tap it, I get a busy wheel, then it kicks out to my home screen (of my iPad). Any ideas? I've tried different batteries, restarting the iPad several times.
0
Battery Charging Hub for Inspire 1
Battery Charging Hub for Inspire 1This item has limited usage and is in “Excellent Condition. New it retails for $90. Will sell for $70 shipped. I can post pictures if interested.Pay PalCONUS onlyReason for selling is needing the fund to purchase the Inspire 1 charging station
0
older version of dji pilot app
Someone who can help in getting me IPA files for DJI pilot app version 0.7.0.51and v0.9 ?Have you pilot app version 0.7.0.51 and v0.8.06 or 0.9. Could I get a link to download.Have ipad 2 air.I had these versions earlier but is deleted. but otherwise the first firmware to inspire.December 31, 2014 I downloaded ios pilot app via ad hoc, but it is deleted.please send message
0
RC update to 1.6? Strange...
Quick question maybe someone can help me with. I updated AC to 1.8 today without any trouble, (AC BEFORE RC). After checking bin txt file everything was good. Turned AC off. When I turned on RC to update it showed me available new firmware...clicked to download...downloaded successfully - then clicked install. The progress bar stayed at 0 while RC made usual update noises. Beeping stopped...In the midst of got message about "disconnect." I re-installed DJI GO app, restarted everything, and...RC update to 1.6? Strange...

New DJI .Community Social Network Invitation

 

NEW DJI .Community!

Now DJI .Community is a social network!

 
 
 

Breaking the barriers of the old style community forums

DJI .Community is completely new. Now you can share your pictures, videos,  share your best content and get followers! Now you have a social network entirely for DJI fans. Register now and be part of this new community of the biggest drone company in the world!

Thank you for being part of the old DJI .Community.